Switchs
Hay 519 productos.
Últimas unidades en stock
MIB, soporte: RFC 3635 Ethernet-like MIB, RFC 2863 Interface Group MIB, RFC 2819 RMON (1, 2, 3, 9), RFC 1493 Bridge MIB.
296,55 €
Allied telesis L3 Industrial Lan Switch 8x Cpnt 10/100/1000-T 4x Sfp Ports
Últimas unidades en stock
Allied Telesis AT-IE340-12GT-80, Gestionado, L3, Gigabit Ethernet (10/100/1000), Bidireccional completo (Full duplex), Montaje de pared.
1.315,33 €
D-Link Dis-300g-8psw 8 Port L2 Managed Switch With 6 X 10/100/1000baset(X) Ports (4 Poe) &Amp 2 X 100/1000basesfp Ports
Últimas unidades en stock
D-Link DIS‑300G‑8PSW, Gestionado, L2, Gigabit Ethernet (10/100/1000), Bidireccional completo (Full duplex), Energía sobre Ethernet (PoE), Montaje de pared.
1.305,75 €
Intellinet Switch 24x Ge Web-Managed Snmp 2xmini Gbic Poe+
Últimas unidades en stock
Intellinet Switch 24x Ge Web-Managed Snmp 2xmini Gbic Poe+. Producto nuevo con 3 años de garantía.
479,22 €
Tp-link Omada 24-Port Gigabit Stackable L3 Managed Switch With 4 10ge Sfp+ Slots
Últimas unidades en stock
TP-Link Omada SG6428X switch Gestionado L3 Gigabit Ethernet (10/100/1000) 1U Negro.
1.994,42 €
Netgear M4350-16v4c Switch Vsm4320c 16xsfp28 4xqsfp Gestionado L3 Negro
Últimas unidades en stock
Estándares de red: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1Qav, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ak, IEEE 802.3bz, IEEE 802.3u.
12.579,82 €
Allied telesis Ie220-6ghx Gestionado L2 Gigabit Ethernet (10/100/1000) Energía Sobre Ethernet (Poe) Gris
Últimas unidades en stock
Allied Telesis AT-IE220-6GHX-80, Gestionado, L2, Gigabit Ethernet (10/100/1000), Bidireccional completo (Full duplex), Energía sobre Ethernet (PoE), Montaje de pared.
910,95 €
Netgear Smart Ms324txup Conmutador 2+/L3 Lite Inteligente 24 X 100/1000/2.5g (Poe++) + 4 X 10 Gigabit Sfp+ (Enlace De
Últimas unidades en stock
NETGEAR MS324TXUP Gestionado L2/L3/L4 Energía sobre Ethernet (PoE).
1.958,92 €
Intellinet 24port Gigabit Poe+ Switch 2x1g Sfp 370 W
Últimas unidades en stock
Intellinet 24port Gigabit Poe+ Switch 2x1g Sfp 370 W. Producto nuevo con 3 años de garantía.
504,11 €
Trendnet Ti-Pgm102 Switch Gigabit Ethernet (10/100/1000) Energía Sobre Ethernet (Poe) Negro
Últimas unidades en stock
El switch raíl DIN industrial PoE+ Gigabit de 10 puertos de TRENDnet -20° - 65°C (-4° - 149°F), modelo TI-PGM102.
224,00 €
Inter-Tech Kvm-Switch As-9104da Rackmountdvi,4xdvi/Usb/Audio Retail
Últimas unidades en stock
Inter-Tech AS-9104DA interruptor KVM Montaje en rack Negro.
359,27 €
Longshine Lcs-Gs9126 Switch No Administrado Gigabit Ethernet (10/100/1000) 1u Gris
Últimas unidades en stock
Longshine LCS-GS9126, No administrado, Gigabit Ethernet (10/100/1000), Bidireccional completo (Full duplex), Montaje en rack, 1U.
162,94 €
Zyxel Xgs4600-32f L3 Managed Switch 24 Port Gig Sfp 4 Dual Pers And 4x10g Sfp+ Stackable Dual Psu
Últimas unidades en stock
Estándares de red: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z.
2.547,87 €
D-Link Switch Proline L3 Gestionable Dgs-3130-54s Data Center 10gbe Top-Of-Rack,48 Puertos 10 Gigabit Sfp,Montaje En
Últimas unidades en stock
D-Link Switch Proline L3 Gestionable Dgs-3130-54s Data Center 10gbe Top-Of-Rack,48 Puertos 10 Gigabit Sfp,Montaje En. Producto nuevo con 3 años de garantía.
1.986,77 €
Allied telesis At-X930-28gpx Gestionado L3 Gigabit Ethernet (10/100/1000) Energía Sobre Ethernet (Poe) Gris
Entrega en 8/15 días laborables
Allied Telesis AT-x930-28GPX, Gestionado, L3, Gigabit Ethernet (10/100/1000), Bidireccional completo (Full duplex), Energía sobre Ethernet (PoE), Montaje en rack.
5.729,67 €
Levelone Switch 28x Ge Igu-2872 4x2.5gbe, 16x1.25gbe Sfp
Entrega en 8/15 días laborables
Estándares de red: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z.
1.299,01 €
D-Link Dms-1250-10s/E 10-Port Multi-Gigabit Smart Managed Switch Including 8 Multi-Gigabit 2.5g And 2 10g Sfp+ Ports ? 8 X
Últimas unidades en stock
Estándares de red: IEEE 802.3ab, IEEE 802.3af, IEEE 802.3an, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3z.
369,22 €
Tp-link Omada Sg3210x-M2 Switch Gestionado L2+ 2.5g Ethernet (100/1000/2500) 1u Negro
Últimas unidades en stock
Funciones de LAN virtual: MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN.
273,55 €
Mikrotik Cloud Router Switch Crs310-8g+2s+In
Últimas unidades en stock
Mikrotik CRS310-8G+2S+IN: L3 Smart Switch Gestionado 2.5G Ethernet (100/1000/2500) 1U Blanco.
229,93 €
16 Port Smart Managed Switch Including 12x10g Ports, 2xsfp+ & 2 X Combo 10gbase-T/Sfp+- 12 X 10/100/1000/10000mbps 2 X 10g
Últimas unidades en stock
MIB, soporte: RFC 783, RFC 951, RFC 1157, RFC 1213, RFC 1215, RFC 1350, RFC 1493, RFC 1769, RFC 1542, RFC 1901, RFC 1907, RFC 1908, RFC 2131, RFC 2138.
2.069,93 €